summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-11-04 18:22:21 +0100
committerLudovic Courtès <ludo@gnu.org>2015-11-04 18:22:21 +0100
commitf8c0c8e4bfadf999fac1822a6ac3ce7d22139aee (patch)
tree470cb12a789040a48c5e87e4fe571b6546d62374
parent43c082b3618f667ee163dfc6831e6afd1890bf63 (diff)
downloadguix-version-0.9.0.tar.gz
gnu: guix: Update development snapshot. version-0.9.0
* gnu/packages/package-management.scm (guix-devel): Update to commit 43c082b.
  (guix): Set to GUIX-DEVEL.
-rw-r--r--gnu/packages/package-management.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index d7dbb7a3b1..ae52ab8300 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -195,7 +195,7 @@ the Nix package manager.")
   ;;
   ;; Note: use a short commit id; when using the long one, the limit on socket
   ;; file names is exceeded while running the tests.
-  (let ((commit "b485f75"))
+  (let ((commit "43c082b"))
     (package (inherit guix-0.9.0)
       (version (string-append "0.9.0." commit))
       (source (origin
@@ -205,7 +205,7 @@ the Nix package manager.")
                       (commit commit)))
                 (sha256
                  (base32
-                  "1frn74y5c3n91qxs5b3sxbr8ai43s6svlb2djfnp7nqbr1ax3mph"))
+                  "12ffsyrabsisyf5va4p2csvig6r8g4b7w1dxgsy446l4pjdl7ndh"))
                 (file-name (string-append "guix-" version "-checkout"))))
       (arguments
        (substitute-keyword-arguments (package-arguments guix-0.9.0)
@@ -234,7 +234,7 @@ the Nix package manager.")
          ("help2man" ,help2man)
          ,@(package-native-inputs guix-0.9.0))))))
 
-(define-public guix guix-0.9.0)
+(define-public guix guix-devel)
 
 (define-public nix
   (package