summary refs log tree commit diff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2022-09-20 21:23:25 +0200
committerJulien Lepiller <julien@lepiller.eu>2022-09-22 07:37:11 +0200
commit0346e5e090a6814a0db56acb7f0dda451174945c (patch)
treec002c51dd231674e25bcd10e2891a093afbefbf1
parent95fdf691b149c28ba0e248cfff72eb83e0e482aa (diff)
downloadguix-0346e5e090a6814a0db56acb7f0dda451174945c.tar.gz
gnu: ocaml-uucp: Update to 15.0.0.
* gnu/packages/ocaml.scm (ocaml-uucp): Update to 15.0.0.
(ocaml-uucd): Update to 15.0.0.
-rw-r--r--gnu/packages/ocaml.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index ee36017bd6..a477ded43d 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -8090,7 +8090,7 @@ client chooses the concrete timeline.")
 (define-public ocaml-uucd
   (package
     (name "ocaml-uucd")
-    (version "14.0.0")
+    (version "15.0.0")
     (source
      (origin
        (method url-fetch)
@@ -8098,7 +8098,7 @@ client chooses the concrete timeline.")
                            "uucd-" version ".tbz"))
        (sha256
         (base32
-         "0fc737v5gj3339jx4x9xr096lxrpwvp6vaiylhavcvsglcwbgm30"))))
+         "1g26237yqmxr7sd1n9fg65qm5mxz66ybk7hr336zfyyzl25h6jqf"))))
     (build-system ocaml-build-system)
     (arguments
      '(#:build-flags '("build" "--tests" "true")
@@ -8120,7 +8120,7 @@ representations can be extracted.")
 (define-public ocaml-uucp
   (package
     (name "ocaml-uucp")
-    (version "14.0.0")
+    (version "15.0.0")
     (source
      (origin
        (method url-fetch)
@@ -8128,7 +8128,7 @@ representations can be extracted.")
                            "uucp-" version ".tbz"))
        (sha256
         (base32
-         "1yx9nih3d9prb9zizq8fzmmqylf24a6yifhf81h33znrj5xn1mpj"))))
+         "0c2k9gkg442l7hnc8rn1vqzn6qh68w9fx7h3nj03n2x90ps98ixc"))))
     (build-system ocaml-build-system)
     (arguments
      '(#:build-flags '("build" "--tests" "true")