summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-05 21:23:18 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-14 09:48:52 -0500
commit0602047ca9de4943a51f703ffc394c975e3d4b51 (patch)
tree25b6b19feb2adc0c3712ccbba0cb055192ba558f
parent05b282612272fd9ccb7a7c39dfd3aca04bd724df (diff)
downloadguix-0602047ca9de4943a51f703ffc394c975e3d4b51.tar.gz
gnu: Add texlive-wasy.
* gnu/packages/tex.scm (texlive-wasy): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d8fbee3237..4e13c62717 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5745,6 +5745,24 @@ Association for Computing Machinery (ACM).")
 get a narrower “natural” width.")
     (license license:lppl)))
 
+(define-public texlive-wasy
+  (package
+    (inherit (simple-texlive-package
+              "texlive-wasy"
+              (list "/fonts/source/public/wasy/"
+                    "/fonts/tfm/public/wasy/"
+                    "/tex/plain/wasy/"
+                    "/doc/fonts/wasy/")
+              (base32
+               "10dxbqgv42niybj65hj6y47x8lsl83m48rgw2v2s50k05wbghwbm")
+              #:trivial? #t))
+    (home-page "https://www.ctan.org/pkg/wasy")
+    (synopsis "Waldi symbol fonts")
+    (description "This package provides the @code{wasy} (Waldi symbol) fonts,
+in the Metafont and Adobe Type 1 formats.  Support under LaTeX is provided by
+the @code{wasysym} package.")
+    (license license:public-domain)))
+
 (define-public texlive-latex-wasysym
   (package
     (name "texlive-latex-wasysym")