summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:22 +0200
commit06f54631a154cd9c3f23726a6b3f1166f9234058 (patch)
treef741da362a7850814137576e60cbbfe6b7b8d319
parent5676b0b2bee5b8267cd580f8ad1f15c3084cf385 (diff)
downloadguix-06f54631a154cd9c3f23726a6b3f1166f9234058.tar.gz
gnu: Add texlive-srbook-mem.
* gnu/packages/tex.scm (texlive-srbook-mem): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3307d6b4e2..e816679914 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -96335,6 +96335,25 @@ analogous to verbatim with the difference being that @code{\\spverb} and
 spverbatim allow LaTeX to break lines at space characters.")
     (license license:lppl)))
 
+(define-public texlive-srbook-mem
+  (package
+    (name "texlive-srbook-mem")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/srbook-mem/"
+                   "tex/latex/srbook-mem/")
+             (base32
+              "1v6wwxr5hkda98wqccvfm3clch6w27lwkh3z01lgn652v6q110yj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/serbian-book")
+    (synopsis "Support for use of @code{memoir} in Serbian")
+    (description
+     "The package provides a number of commands for adjusting @code{memoir} output
+to Serbian style.")
+    (license license:gpl3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar