summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-09-01 12:02:22 +0200
committerMarius Bakke <marius@gnu.org>2020-09-22 18:41:53 +0200
commit0cac0e0b92925bc3caf65fbde323813cd56db826 (patch)
tree36ef17d1eafa553a85fc7dcc588809d03ff9d43e
parent1fe17bc361742efd213374a72031af5e75a60b2d (diff)
downloadguix-0cac0e0b92925bc3caf65fbde323813cd56db826.tar.gz
gnu: python-django-extensions: Update to 3.0.6.
* gnu/packages/django.scm (python-django-extensions): Update to 3.0.6.
-rw-r--r--gnu/packages/django.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index b9a1f88edc..6d3cd74e58 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -160,7 +160,7 @@ to the @dfn{don't repeat yourself} (DRY) principle.")
 (define-public python-django-extensions
   (package
     (name "python-django-extensions")
-    (version "2.1.6")
+    (version "3.0.6")
     (source
      (origin
        (method git-fetch)
@@ -171,10 +171,10 @@ to the @dfn{don't repeat yourself} (DRY) principle.")
        (file-name (string-append name "-" version))
        (sha256
         (base32
-         "0p4qrdinrv6indczlc8dcnm528i5fzmcn9xk1ja7ycfkyk5x6j5w"))))
+         "0sra6hazqvspxd1pnx5cj7gia1rkaz3hn06ib4wd0frc167f5afy"))))
     (build-system python-build-system)
     (arguments
-     '(#:tests? #f)) ;TODO collected 378 items / 3 errors / 1 skipped
+     '(#:tests? #f)) ;XXX: requires a Postgres or MySQL database
     (propagated-inputs
      `(("python-six" ,python-six)
        ("python-vobject" ,python-vobject)