summary refs log tree commit diff
diff options
context:
space:
mode:
authorDavid Thompson <davet@gnu.org>2017-04-28 09:20:37 -0400
committerDavid Thompson <davet@gnu.org>2017-04-28 09:20:37 -0400
commit0cb9fba3dce236e3ad5b82585ec79c4d689dd939 (patch)
tree32298ee7f8d7a6c794181e7e0b21f06dd4676445
parent28172178b1667d2c29cab439677b3ea2c793aed4 (diff)
downloadguix-0cb9fba3dce236e3ad5b82585ec79c4d689dd939.tar.gz
gnu: awscli: Add python-pyyaml input.
Without this input, 'aws ec2 import-key-pair' doesn't work.

* gnu/packages/python.scm (awscli)[propagated-inputs]: Add python-pyyaml.
-rw-r--r--gnu/packages/python.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e51405bd9c..0dac375e97 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9373,6 +9373,7 @@ interface to the Amazon Web Services (AWS) API.")
       ("python-botocore" ,python-botocore)
       ("python-s3transfer" ,python-s3transfer)
       ("python-docutils" ,python-docutils)
+      ("python-pyyaml" ,python-pyyaml)
       ("python-rsa" ,python-rsa)))
    (arguments
     ;; FIXME: The 'pypi' release does not contain tests.