summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-08-22 14:54:20 -0400
committerMark H Weaver <mhw@netris.org>2019-08-22 15:50:14 -0400
commit0ccc9a0f5bb89b239d56157ea66f8420fcec5ba6 (patch)
tree83c8e106ec04082858814faedbb94fad4df376d5
parent888e477bf82452028fb188ec94e793bd04f98d55 (diff)
downloadguix-0ccc9a0f5bb89b239d56157ea66f8420fcec5ba6.tar.gz
gnu: isc-dhcp: Update bundled BIND to 9.11.10.
* gnu/packages/admin.scm (isc-dhcp)[bind-patch-version]: Update to 10.
[inputs]: Update hash of bind-source-tarball.
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 5dacffe752..eb298dca3b 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -684,7 +684,7 @@ connection alive.")
 (define-public isc-dhcp
   (let* ((bind-major-version "9")
          (bind-minor-version "11")
-         (bind-patch-version "9")
+         (bind-patch-version "10")
          (bind-release-type "")         ; for patch release, use "-P"
          (bind-release-version "")      ; for patch release, e.g. "6"
          (bind-version (string-append bind-major-version
@@ -825,7 +825,7 @@ connection alive.")
                                         "/bind-" bind-version ".tar.gz"))
                     (sha256
                      (base32
-                      "03n57as73ygw6g3lqsmq2idkykajpbskzgixixdvi5a76m4g0fwn"))))
+                      "1hvhdaar9swh5087kzkbmav1nbn19rxh0m60x0d7gri0v8689fxj"))))
 
                 ;; When cross-compiling, we need the cross Coreutils and sed.
                 ;; Otherwise just use those from %FINAL-INPUTS.