summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-03 19:41:55 -0500
committerLeo Famulari <leo@famulari.name>2022-03-06 18:37:58 -0500
commit0dc7b53aaab27a875683aa64d4e260d469c4dc01 (patch)
tree0be474ea61136a4dbdd0006871e7b713b9c4c5a4
parent664f63edf896839b58cd5f1f79a15eb137c6508e (diff)
downloadguix-0dc7b53aaab27a875683aa64d4e260d469c4dc01.tar.gz
gnu: linux-libre 4.9: Update to 4.9.304.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.304.
(linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d0fbfa564e..f3b05b037c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -450,7 +450,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))
 
-(define-public linux-libre-4.9-version "4.9.303")
+(define-public linux-libre-4.9-version "4.9.304")
 (define-public linux-libre-4.9-gnu-revision "gnu1")
 (define deblob-scripts-4.9
   (linux-libre-deblob-scripts
@@ -460,7 +460,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0wdaj40pcq9wg5xnz2zj3jj8bawhfgqxcwp6dnavbf9lq0gca48p")))
 (define-public linux-libre-4.9-pristine-source
   (let ((version linux-libre-4.9-version)
-        (hash (base32 "1r8s28ckmg0av9716350hadn99q738k2slciw8pzxw1xq47hbsa5")))
+        (hash (base32 "099bkypbkb8an8jsl49f83kg6ic1yw9ssfc1qksaji1jparlnpi9")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.9)))