summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-11 01:35:47 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-11 01:35:47 +0100
commit0de57b446c16ea9fc449b5ff34eadf6132b96049 (patch)
tree4f3cc3659dbb44f23bffd31f47e4b790687c8d83
parent6577611b2b171c5ad975f0586424eb026380fa38 (diff)
downloadguix-0de57b446c16ea9fc449b5ff34eadf6132b96049.tar.gz
gnu: global: Update to 6.6.2.
* gnu/packages/code.scm (global): Update to 6.6.2.
-rw-r--r--gnu/packages/code.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 741e9f99cf..2067067f20 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -106,14 +106,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
 (define-public global                             ; a global variable
   (package
     (name "global")
-    (version "6.6.1")
+    (version "6.6.2")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/global/global-"
                                  version ".tar.gz"))
              (sha256
               (base32
-               "1r2r6z41lmgbszzwx7h3jqhwnqb9jj32pndzhr3lb0id710c8gcl"))))
+               "0zvi5vxwiq0dy8mq2cgs64m8harxs0fvkmsnvi0ayb0w608lgij3"))))
     (build-system gnu-build-system)
     (inputs `(("ncurses" ,ncurses)
               ("libltdl" ,libltdl)