summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:29 +0200
commit14caf87ac0df239fc2f0c4bed328a834e7ed3b04 (patch)
tree71b146e3a59b609effe2ec206005b2241e8e30d3
parent0e5e7ffb1949fd4ca2ede0a2822c0f441ac1b580 (diff)
downloadguix-14caf87ac0df239fc2f0c4bed328a834e7ed3b04.tar.gz
gnu: Add texlive-quiz2socrative.
* gnu/packages/tex.scm (texlive-quiz2socrative): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3b082543cd..e18b330b75 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93422,6 +93422,27 @@ using shortcuts to existing commands and specific commands for quick
 formatting and creation of tables and title pages with a graphic image.")
     (license license:lppl1.3+)))
 
+(define-public texlive-quiz2socrative
+  (package
+    (name "texlive-quiz2socrative")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/quiz2socrative/"
+                   "tex/latex/quiz2socrative/")
+             (base32
+              "02w9hqb2ri1xp3b5mi2sd41q2grq4vw4cvi7zmff02rrwaxd16wa")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/quiz2socrative")
+    (synopsis "Prepare questions for socrative quizzes")
+    (description
+     "This is a LaTeX package for preparing multiple choice, true/false,
+and short answer questions.  Its main purpose is to offer a tool to
+easily insert rather complicated mathematical material in
+@url{https://socrative.com, socrative quizzes}.")
+    (license license:lppl1.3c)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar