summary refs log tree commit diff
diff options
context:
space:
mode:
authorSohom Bhattacharjee <soham.bhattacharjee15@gmail.com>2018-03-18 17:52:22 +0530
committerRicardo Wurmus <rekado@elephly.net>2018-03-18 18:47:16 +0100
commit14f2105dc663fcd4148b98ebd8278544f5e1813e (patch)
tree51f4baa40a97f82cfd3924130617c04dd7058244
parent72406062b9c3cdb6e9e30266f3cc31d0b2116b68 (diff)
downloadguix-14f2105dc663fcd4148b98ebd8278544f5e1813e.tar.gz
gnu: youtube-dl: Update to 2018.03.14.
* gnu/packages/video.scm (youtube-dl): Update to 2018.03.14.

Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 39354f93ed..5a478c5804 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1158,7 +1158,7 @@ access to mpv's powerful playback capabilities.")
 (define-public youtube-dl
   (package
     (name "youtube-dl")
-    (version "2018.03.10")
+    (version "2018.03.14")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://yt-dl.org/downloads/"
@@ -1166,7 +1166,7 @@ access to mpv's powerful playback capabilities.")
                                   version ".tar.gz"))
               (sha256
                (base32
-                "1ibmz91anli1vzkgw2i3h4wf1i8arzd74730ylwcwyg3375xryjb"))))
+                "0j8j797gqc29fd5ra3cjvwkp8dgvigdydsj0zzjs05zccfqrj9lh"))))
     (build-system python-build-system)
     (arguments
      ;; The problem here is that the directory for the man page and completion