summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:29:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:20 +0200
commit14fd7a6b53bcde1b9550d914d86924a4da3ffa28 (patch)
tree9a8efe6dc9e20c0a6c8a0f9ae3e4f470cb6b759d
parent1472919d78d3707edad433a80171de418e0f1d4f (diff)
downloadguix-14fd7a6b53bcde1b9550d914d86924a4da3ffa28.tar.gz
gnu: Add texlive-lexend.
* gnu/packages/tex.scm (texlive-lexend): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2637cbd566..2e6570a336 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16314,6 +16314,27 @@ with the symbols.  While it is possible to set arrows over longer strings of
 symbols, the focus lies on single characters.")
     (license license:lppl1.3+)))
 
+(define-public texlive-lexend
+  (package
+    (name "texlive-lexend")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/lexend/"
+                   "fonts/truetype/public/lexend/"
+                   "tex/latex/lexend/")
+             (base32
+              "0jk9m3zb3xik463nwsjh003ly3xrrph7kam519b9lyqybyxb16xs")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lexend")
+    (synopsis "Lexend fonts for XeLaTeX and LuaLaTeX")
+    (description
+     "The purpose of this package is pretty straightforward: the Lexend font
+collection has been designed by Dr.@: Bonnie Shaver-Troup and Thomas Jockin to
+make reading easier for everyone.")
+    (license (list license:lppl1.3c license:silofl1.1))))
+
 (define-public texlive-lexikon
   (package
     (name "texlive-lexikon")