summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:19:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:14 +0200
commit17ea30f9123940fe62e9399d802670eaf39fc7c8 (patch)
tree50c57ad3bb6581555b044a9200f320106862bf08
parent66f50d36617fe4cc826c383537b895c815072509 (diff)
downloadguix-17ea30f9123940fe62e9399d802670eaf39fc7c8.tar.gz
gnu: Add texlive-latexcourse-rug.
* gnu/packages/tex.scm (texlive-latexcourse-rug): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 410dafa82f..83e7439938 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18493,6 +18493,25 @@ papers.  Unlike many other such sheets, this sheet does not focus on
 typesetting mathematics, though it does list some symbols.")
     (license license:lppl)))
 
+(define-public texlive-latexcourse-rug
+  (package
+    (name "texlive-latexcourse-rug")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/latexcourse-rug/")
+             (base32
+              "027siznmshk60flxgra7dgzvwbmgwvckwb6r257b91x3rm77anv5")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/latexcourse-rug")
+    (synopsis "LaTeX course book")
+    (description
+     "The package provides the book and practice files for a LaTeX course that
+the author has give several times at the Rijksuniversiteit
+Groningen (Netherlands).")
+    (license license:fdl1.1+)))
+
 (define-public texlive-oberdiek
   (package
     (name "texlive-oberdiek")