summary refs log tree commit diff
diff options
context:
space:
mode:
authorFoo Chuan Wei <chuanwei.foo@hotmail.com>2021-11-01 11:10:49 +0000
committerGuillaume Le Vaillant <glv@posteo.net>2021-11-02 09:09:10 +0100
commit1865860cc13ac800661e2728237886f0516d632c (patch)
tree8b88fd20e167a39373858d51aa6a0079de667032
parentb47e37a4fd3c66f79b34b084633cfc0a07e05d76 (diff)
downloadguix-1865860cc13ac800661e2728237886f0516d632c.tar.gz
gnu: cl-drakma: Update to 2.0.8.
* gnu/packages/lisp-xyz.scm (sbcl-drakma): Update to 2.0.8.

Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
-rw-r--r--gnu/packages/lisp-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index d3fd81d036..53911487ac 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -4022,17 +4022,17 @@ the format used by the popular compression tool bzip2.")
 (define-public sbcl-drakma
   (package
     (name "sbcl-drakma")
-    (version "2.0.7")
+    (version "2.0.8")
     (source
      (origin
        (method git-fetch)
        (uri (git-reference
              (url "https://github.com/edicl/drakma")
              (commit (string-append "v" version))))
-       (file-name (git-file-name name version))
+       (file-name (git-file-name "cl-drakma" version))
        (sha256
         (base32
-         "1441idnyif9xzx3ln1p3fg36k2v9h4wasjqrzc8y52j61420qpci"))))
+         "1wf2zivfvhsh6zvd6wcwfd67bm8s8a1p2fismszc8xb819dqk9yl"))))
     (build-system asdf-build-system/sbcl)
     (inputs
      `(("sbcl-puri" ,sbcl-puri)