summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-11-30 14:33:36 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-01 16:08:58 +0100
commit1a1cf03f2488232a3f3bf6d543b512c5efc80c9f (patch)
tree5df05d41af4eff814f06e92033f4ab74488150e4
parentf4548394d4f7fa8679f297f92f6b10f5623017b7 (diff)
downloadguix-1a1cf03f2488232a3f3bf6d543b512c5efc80c9f.tar.gz
gnu: ghc-aeson-qq: Update to 0.8.2.
* gnu/packages/haskell-web.scm (ghc-aeson-qq): Update to 0.8.2.
-rw-r--r--gnu/packages/haskell-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/haskell-web.scm b/gnu/packages/haskell-web.scm
index 7a786bfe82..bbbbfba53c 100644
--- a/gnu/packages/haskell-web.scm
+++ b/gnu/packages/haskell-web.scm
@@ -4,6 +4,7 @@
 ;;; Copyright © 2015 Federico Beffa <beffa@fbengineering.ch>
 ;;; Copyright © 2016 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2017 rsiddharth <s@ricketyspace.net>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -791,14 +792,14 @@ essentially the opposite of pretty-printing.")
 (define-public ghc-aeson-qq
   (package
     (name "ghc-aeson-qq")
-    (version "0.8.1")
+    (version "0.8.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://hackage.haskell.org/package/"
                                   "aeson-qq/aeson-qq-" version ".tar.gz"))
               (sha256
                (base32
-                "1z8kh3qjc4khadz1ijdqm7fbk7dh17sisqhpwd3c9aibj2927k9d"))))
+                "0ln13jqyfh5726hdrk1rad9a6cgrrj201plmwcfcpvq18v4m5ckd"))))
     (build-system haskell-build-system)
     (inputs
      `(("ghc-base-compat" ,ghc-base-compat)