summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:01:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:15 +0200
commit1ae04ca8aa788f1edd8af769e0c2464e94c6da43 (patch)
tree218399e0c66db15599bf070ec543f0eb1b321c98
parent93e0bc967b6a18a572b8e921edd110099314e690 (diff)
downloadguix-1ae04ca8aa788f1edd8af769e0c2464e94c6da43.tar.gz
gnu: Add texlive-uafthesis.
* gnu/packages/tex.scm (texlive-uafthesis): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1bc07f447d..85a5badad0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30450,6 +30450,24 @@ and the respective title pages are available as separate packages to work with
 any document class.")
     (license license:public-domain)))
 
+(define-public texlive-uafthesis
+  (package
+    (name "texlive-uafthesis")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/uafthesis/"
+                   "tex/latex/uafthesis/")
+             (base32
+              "0vxd9vk4dzpxcpn4l20r5hm3cz04mwqvd8kw1yg7vvjlnpshi4i6")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/uafthesis")
+    (synopsis "Document class for theses at University of Alaska Fairbanks")
+    (description
+     "This is document class for theses at University of Alaska Fairbanks.")
+    (license license:lppl)))
+
 (define-public texlive-ulqda
   (package
     (name "texlive-ulqda")