summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:35:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:04 +0200
commit1c84638285b918638fb1ebbcb9bd1a298fa82679 (patch)
treeadf5edd1f2bd9d47449f77f6383037c0183c218e
parent2ff67d9a8bc9dd8ffad22b4f4872156234f891e8 (diff)
downloadguix-1c84638285b918638fb1ebbcb9bd1a298fa82679.tar.gz
gnu: Add texlive-nchairx.
* gnu/packages/tex.scm (texlive-nchairx): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 61a0428b17..b61925e02c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5075,6 +5075,26 @@ adapt their size to the material enclosed, rendering @code{\\left} and
 @code{\\right} almost obsolete.")
     (license license:gpl3+)))
 
+(define-public texlive-nchairx
+  (package
+    (name "texlive-nchairx")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/nchairx/" "source/latex/nchairx/"
+                   "tex/latex/nchairx/")
+             (base32
+              "0cgp22c26afdpb5pfk5ljp1fr0wvlkf04viw9zbc4gss8hi3gqi5")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/nchairx")
+    (synopsis "Maths macros from chair X of Wurzburg University")
+    (description
+     "This package was developed by members of the chair for mathematical
+physics at the University of Wurzburg as a collection of macros and predefined
+environments for quickly creating nice mathematical documents.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")