summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-03-07 13:58:50 -0500
committerMark H Weaver <mhw@netris.org>2015-03-07 13:58:50 -0500
commit1cb9c00614da7a9d56e2ee28c6da1bd8a53ef4e1 (patch)
treee7a2ee3af3b7bb5f7f12d21a2dc88f4ce23594f3
parent35035074a24a1a414f6393b2afd216d27a78a839 (diff)
downloadguix-1cb9c00614da7a9d56e2ee28c6da1bd8a53ef4e1.tar.gz
gnu: python-testlib: Fix license field.
Fixes a problem introduced in a1920bc9f25210b2.
Debugged by David Thompson.

* gnu/packages/python.scm (python-testlib)[license]: 'expat' ->
  'license:expat'.
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 112aa4c388..ce882dba71 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3344,7 +3344,7 @@ Python style, together with a fast and comfortable execution environment.")
     (synopsis "Python micro test suite harness")
     (description "A micro unittest suite harness for Python.")
     (home-page "https://github.com/trentm/testlib")
-    (license expat)))
+    (license license:expat)))
 
 (define-public python2-testlib
   (package-with-python2 python-testlib))