summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-20 03:24:08 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-20 14:58:52 +0100
commit1eaba63f7360b4339e041fc17d4487d692be5427 (patch)
tree23b63f898e4dbeb2afe40cd4ca75602dccea8ab7
parent9d13e77adb3dd96035269f6ecc4d3cd689374816 (diff)
downloadguix-1eaba63f7360b4339e041fc17d4487d692be5427.tar.gz
gnu: calendar.scm: Use license: prefix.
* gnu/packages/calendar.scm (libical, khal, remind, libhdate): Use license: prefix.
-rw-r--r--gnu/packages/calendar.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index 0080542997..44bf05a9bb 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -23,7 +23,7 @@
 
 (define-module (gnu packages calendar)
   #:use-module (gnu packages)
-  #:use-module (guix licenses)
+  #:use-module ((guix licenses) #:prefix license:)
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build utils)
@@ -78,7 +78,7 @@
     (description
      "Libical is an implementation of the iCalendar protocols and protocol
 data units.")
-    (license lgpl2.1)))
+    (license license:lgpl2.1)))
 
 (define-public khal
   (package
@@ -140,7 +140,7 @@ data units.")
     (description "Khal is a standards based console calendar program,
 able to synchronize with CalDAV servers through vdirsyncer.")
     (home-page "http://lostpackets.de/khal/")
-    (license expat)))
+    (license license:expat)))
 
 (define-public remind
   (package
@@ -169,7 +169,7 @@ Each reminder or alarm can consist of a message sent to standard output, or a
 program to be executed.  It also features: sophisticated date calculation,
 moon phases, sunrise/sunset, Hebrew calendar, alarms, PostScript output and
 proper handling of holidays.")
-    (license gpl2)))
+    (license license:gpl2)))
 
 (define-public libhdate
   (package
@@ -190,4 +190,4 @@ proper handling of holidays.")
 of day, written in C, and including bindings for C++, pascal, perl, php, python,
 and ruby.  It includes two illustrative command-line programs, @code{hcal} and
 @code{hdate}, and some snippets and scripts written in the binding languages.")
-    (license gpl3+)))
+    (license license:gpl3+)))