summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:02 +0200
commit1f93523bc4bbb8fc89b02b0d135e43ad9d9fe1d7 (patch)
treee9a4c0f782ada9d544f3fe5f7550f0340853db9d
parentce81a8e83ad61e0d9207d0caccbe7c9a2276d4cf (diff)
downloadguix-1f93523bc4bbb8fc89b02b0d135e43ad9d9fe1d7.tar.gz
gnu: Add texlive-sf298.
* gnu/packages/tex.scm (texlive-sf298): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 06b2f7df5c..2599997502 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95198,6 +95198,26 @@ the document.  It also provides tools to record and estimate the progress
 throughout the course.")
     (license license:lppl1.3+)))
 
+(define-public texlive-sf298
+  (package
+    (name "texlive-sf298")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/sf298/" "source/latex/sf298/"
+                   "tex/latex/sf298/")
+             (base32
+              "1mn1lhj2hqwpyb2q06sw15vgz5ykl7gx4n5iy3q1d3dj8nj3rr6v")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sf298")
+    (synopsis "Standard form 298")
+    (description
+     "This LaTeX package generates a completed standard form 298 (Rev.@: 8-98) as
+prescribed by ANSI Std.@: Z39.18 for report documentation as part of
+a document delivered, for instance, on a U.S.  government contract.")
+    (license license:lppl1.2+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar