summary refs log tree commit diff
diff options
context:
space:
mode:
authorMădălin Ionel Patrașcu <madalinionel.patrascu@mdc-berlin.de>2022-03-11 19:19:35 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-04-04 10:44:47 +0200
commit2213c60419dcbed24a66a858a5a9235d5f1cf4bf (patch)
tree37f600aafb93f2725b07b37e972a9f4503ac93a6
parent4d336ecf200e1011eed6433f4a74e3fa7272b3af (diff)
downloadguix-2213c60419dcbed24a66a858a5a9235d5f1cf4bf.tar.gz
gnu: Add r-zoeppritz.
* gnu/packages/cran.scm (r-zoeppritz): New variable.

Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 0ed601b4d3..5b00fd7706 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -32987,3 +32987,23 @@ setting individual scales per panel, resizing panels and providing nested
 facets.  It also allows multiple colour, fill scales per plot and hosts a
 smaller collection of stats, geoms and axis guides.")
     (license license:expat)))
+
+(define-public r-zoeppritz
+  (package
+    (name "r-zoeppritz")
+    (version "1.0-8")
+    (source (origin
+              (method url-fetch)
+              (uri (cran-uri "zoeppritz" version))
+              (sha256
+               (base32
+                "1711szx9zz17q6pfinyzlyrw7m9772c8ywlixqar2l165bkjalgm"))))
+    (properties `((upstream-name . "zoeppritz")))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/package=zoeppritz")
+    (synopsis "Seismic reflection and scattering coefficients for waves")
+    (description
+     "The @code{r-zoeppritz} package calculates and plots scattering matrix
+coefficients or scattering amplitudes, for seismological P and S-waves at an
+interface.")
+    (license license:gpl2+)))