summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:24:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:39 +0200
commit230e891c53c0a3325e73530cc674fe12c17648c2 (patch)
tree36c175b37560d36d601f9d1a6217ed8eeb1df69c
parentecb349331a93bdb6fd32e8cbdd6828cdfd510544 (diff)
downloadguix-230e891c53c0a3325e73530cc674fe12c17648c2.tar.gz
gnu: Add texlive-pst-marble.
* gnu/packages/tex.scm (texlive-pst-marble): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 16f0beb81d..c318532caa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33448,6 +33448,25 @@ magnetic field lines of Helmholtz coils in a two or three dimensional view.
 There are several parameters to create a different output.")
     (license license:lppl)))
 
+(define-public texlive-pst-marble
+  (package
+    (name "texlive-pst-marble")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/pst-marble/"
+                   "dvips/pst-marble/"
+                   "tex/generic/pst-marble/"
+                   "tex/latex/pst-marble/")
+             (base32
+              "1j5jags1m4wwwfkd25n57q49ggdwc7b9qjp8da4q255yf0i54w91")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-marble")
+    (synopsis "PSTricks package to draw marble-like patterns")
+    (description "This is a PSTricks package to draw marble-like patterns.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-pst-text
   (package
     (name "texlive-pst-text")