summary refs log tree commit diff
diff options
context:
space:
mode:
authorSteve George <steve@futurile.net>2023-10-23 23:21:07 +0100
committerEfraim Flashner <efraim@flashner.co.il>2023-11-28 07:58:37 +0200
commit26c03361cab9a2e6f7d5ff8f2e39614aee48de63 (patch)
tree8b4212989eb792d0173f3ef76fed3e6c79445fdc
parent5f6e55fe80bf415464748c6052eaad3b7788daa8 (diff)
downloadguix-26c03361cab9a2e6f7d5ff8f2e39614aee48de63.tar.gz
gnu: rust-cache-padded-1: Update to 1.3.0.
* gnu/packages/crates-io.scm (rust-cache-padded-1): Update to 1.3.0.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Change-Id: Ib4326bb1cd430e7515c907a4c23a5fd60f5d7995
-rw-r--r--gnu/packages/crates-io.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index df87432f56..3620890c0f 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -10773,14 +10773,14 @@ NULL-terminated C linked lists.")
 (define-public rust-cache-padded-1
   (package
     (name "rust-cache-padded")
-    (version "1.1.1")
+    (version "1.3.0")
     (source
      (origin
        (method url-fetch)
        (uri (crate-uri "cache-padded" version))
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
-        (base32 "1fkdwv9vjazm6fs3s5v56mm4carwswdmw8fcwm9ygrcvihcya6k3"))))
+        (base32 "08gb1407k0cvhfllgg06j45r0lv99qrmraf19mccqbs2iz4j05cq"))))
     (build-system cargo-build-system)
     (home-page "https://github.com/stjepang/cache-padded")
     (synopsis "Prevent once piece of data invalidating other cached data")