summary refs log tree commit diff
diff options
context:
space:
mode:
authorSahithi Yarlagadda <sahi@swecha.net>2018-04-02 23:12:44 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-04-02 23:13:17 +0200
commit2a27c0bbb896fb097cf18cb08bafc70dbaf68e2d (patch)
tree779f777cccb4da274bf51b2b0156292a2869cdb6
parent7edb3e50ae2a2e6e90169c0845828429809a32af (diff)
downloadguix-2a27c0bbb896fb097cf18cb08bafc70dbaf68e2d.tar.gz
gnu: Add r-abc-data.
* gnu/packages/cran.scm (r-abc-data): New variable.

Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 10b191051d..530c62de93 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -3654,3 +3654,25 @@ and Eclat.")
 time formats, @code{parse_date} parses dates in unspecified formats,
 and @code{format_iso_8601} formats a date in ISO 8601 format.")
     (license license:gpl2)))
+
+(define-public r-abc-data
+  (package
+    (name "r-abc-data")
+    (version "1.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "abc.data" version))
+       (sha256
+        (base32
+         "1bv1n68ah714ws58cf285n2s2v5vn7382lfjca4jxph57lyg8hmj"))))
+    (properties `((upstream-name . "abc.data")))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/web/packages/abc.data/")
+    (synopsis "Data for Approximate Bayesian Computation (ABC) package")
+    (description
+     "This package contains data which are used by functions of the abc
+package which implements several @dfn{Approximate Bayesian Computation} (ABC)
+algorithms for performing parameter estimation, model selection, and
+goodness-of-fit.")
+    (license license:gpl3+)))