summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:24:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:42 +0200
commit2af4a94ac45a94e20f44997526a507c54f469363 (patch)
tree2fb81706f508e67299ea2d8b1b977ccaa1d7faea
parent89b925928e74bfd4356e48cecf8b672b60c932b3 (diff)
downloadguix-2af4a94ac45a94e20f44997526a507c54f469363.tar.gz
gnu: Add texlive-tdsfrmath.
* gnu/packages/tex.scm (texlive-tdsfrmath): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 35a3c6c135..261aed5720 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7953,6 +7953,27 @@ package requires that shell escape be enabled.")
 variations of functions as they are used in France.")
     (license license:lppl1.3+)))
 
+(define-public texlive-tdsfrmath
+  (package
+    (name "texlive-tdsfrmath")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tdsfrmath/"
+                   "source/latex/tdsfrmath/"
+                   "tex/latex/tdsfrmath/")
+             (base32
+              "1z1z3jy0mbn6dc75pnfsq9877y8yafvdhv5p8a54dbxxkzdcl3ll")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tdsfrmath")
+    (synopsis "Macros for French teachers of mathematics")
+    (description
+     "This package provides a collection of macros for French maths teachers
+in colleges and lycées (and perhaps elsewhere).  It is hoped that the package
+will facilitate the everyday use of LaTeX by mathematics teachers.")
+    (license license:lppl)))
+
 (define-public texlive-tensind
   (package
     (name "texlive-tensind")