summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:31 +0200
commit2cb454f5889bf6006bcdfdb7897ba24ccb515168 (patch)
tree8bb126479b8f697bd2ca43606354cd5e907b46de
parent723921b778adeeac4337cfa10d30b6a345e52671 (diff)
downloadguix-2cb454f5889bf6006bcdfdb7897ba24ccb515168.tar.gz
gnu: Add texlive-rccol.
* gnu/packages/tex.scm (texlive-rccol): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 06b53c1381..62ec48379f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93560,6 +93560,26 @@ a TeX document and publish it online without fear of email address harvesters
 or spammers easily picking up the address.")
     (license license:lppl)))
 
+(define-public texlive-rccol
+  (package
+    (name "texlive-rccol")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/rccol/" "source/latex/rccol/"
+                   "tex/latex/rccol/")
+             (base32
+              "1qd37lacjixjkz89lw6q3nszdqxbdsn89rw262rqldx4wn65l4qa")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/rccol")
+    (synopsis "Decimal-centered optionally rounded numbers in tabular")
+    (description
+     "The @code{rccol} package provides decimal-centered numbers: corresponding
+digits and decimal separators aligned.  Furthermore, rounding to the desired
+precision is possible.")
+    (license license:lppl1.2+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar