summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:21 +0200
commit2d1728f3e73b706cdb06509fbd36d3ec1f69a7bf (patch)
tree9bd68f2b5b5bc54e8894f5ee8be897e569a7f868
parent790ebda37c4d969bbcdb8c6454e13dcdc5ea3f70 (diff)
downloadguix-2d1728f3e73b706cdb06509fbd36d3ec1f69a7bf.tar.gz
gnu: Add texlive-spotcolor.
* gnu/packages/tex.scm (texlive-spotcolor): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 60ad5c6f99..d3b52b69bc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -96271,6 +96271,26 @@ shapes around them.  It is chiefly intended for use in Beamer presentations,
 but it can be used in other document classes as well.")
     (license license:lppl1.3+)))
 
+(define-public texlive-spotcolor
+  (package
+    (name "texlive-spotcolor")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/spotcolor/"
+                   "tex/latex/spotcolor/")
+             (base32
+              "10nnal9cffwvwpw108fbkfhn7q4labs9xnb5nfz1sn9wk4li3j30")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/spotcolor")
+    (synopsis "Spot colours for pdfLaTeX")
+    (description
+     "This package provides procedures for using spot colours in LaTeX documents
+and the generated PDF files.  Predefined templates for PANTONE and HKS colour
+spaces are included but new ones can easily be defined.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar