summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:47:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:35 +0200
commit2f9046b3c7c432e5524b7b383b134f18bdb78370 (patch)
treed1f787c93475212049606119bcd44369359eb43d
parent8285d8a34bc5696eb8c48a74fa4a23ae4727cf83 (diff)
downloadguix-2f9046b3c7c432e5524b7b383b134f18bdb78370.tar.gz
gnu: Add texlive-hobete.
* gnu/packages/tex.scm (texlive-hobete): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a80e2a1a3d..e2738a76e0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16511,6 +16511,25 @@ card games.")
             "doc/lualatex/hmtrump/nkd04_playing_cards_index/LICENSE")
            license:cc-by-sa4.0))))
 
+(define-public texlive-hobete
+  (package
+    (name "texlive-hobete")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/hobete/" "tex/latex/hobete/")
+             (base32
+              "1gccpxh3bfj4sbnag8rjrz8hyrx3107mwxpydl0bcdn8dxyjkfi2")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/hobete")
+    (synopsis "Unofficial Beamer theme for the University of Hohenheim")
+    (description
+     "The package provides a Beamer theme which features the Ci colors of the
+University of Hohenheim.  Please note that this is not an official theme, and
+that there will be no support for it from the University.")
+    (license license:lppl)))
+
 (define-public texlive-horoscop
   (package
     (name "texlive-horoscop")