summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-01-06 14:44:27 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-01-06 14:44:27 +0200
commit3095616bbf46e334189394e751a967a7527f083e (patch)
treefae351423851b3fb3b631a19ad6ccc22896214b0
parent5545abecd252e36f7cd11fe60831db26b2081916 (diff)
downloadguix-3095616bbf46e334189394e751a967a7527f083e.tar.gz
gnu: lua-filesystem: Update to 1.7.0.2.
* gnu/packages/lua.scm (lua-filesystem): Update to 1.7.0.2.
-rw-r--r--gnu/packages/lua.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/lua.scm b/gnu/packages/lua.scm
index ac4fa96e65..c62f4d4092 100644
--- a/gnu/packages/lua.scm
+++ b/gnu/packages/lua.scm
@@ -248,18 +248,18 @@ handy.")
 (define (make-lua-filesystem name lua)
   (package
     (name name)
-    (version "1.6.3")
+    (version "1.7.0.2")
     (source (origin
               (method git-fetch)
               (uri (git-reference
                      (url "https://github.com/keplerproject/luafilesystem")
-                     (commit (string-append "v_"
+                     (commit (string-append "v"
                                             (string-join
                                               (string-split version #\.) "_")))))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1hxcnqj53540ysyw8fzax7f09pl98b8f55s712gsglcdxp2g2pri"))))
+                "0zmprgkm9zawdf9wnw0v3w6ibaj442wlc6alp39hmw610fl4vghi"))))
     (build-system gnu-build-system)
     (arguments
      `(#:make-flags