summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:03:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:52 +0200
commit310b09266c054d2c7b48723870c0c162f761f551 (patch)
treeec03ff898c252c0844f67307875c182c5f1b4ff3
parent4abf596489ecad770f2750dc017b4043af3b4873 (diff)
downloadguix-310b09266c054d2c7b48723870c0c162f761f551.tar.gz
gnu: Add texlive-tipa-de.
* gnu/packages/tex.scm (texlive-tipa-de): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 75b32af65d..21c0eb3157 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22347,6 +22347,24 @@ T3, and the set of addendum symbols as encoding TS3.  Times-like Adobe Type
 1 versions are provided for both the T3 and the TS3 fonts.")
     (license license:lppl)))
 
+(define-public texlive-tipa-de
+  (package
+    (name "texlive-tipa-de")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tipa-de/")
+             (base32
+              "16gwc0dpdls6s2vdl3hmd6307d88gfzsa3kbw3vhl0z5iawvwj4h")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tipa-de")
+    (synopsis "German translation of @code{tipa} documentation")
+    (description
+     "This is a German translation of Fukui Rei's @code{tipaman} from the
+@code{tipa} bundle.")
+    (license license:lppl)))
+
 (define-public texlive-amsrefs
   (package
     (name "texlive-amsrefs")