summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:06:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:54 +0200
commit310b862a3d1cb3a239d6e70cee83945b916a265d (patch)
tree5fec04414ad42331d2896e900f64e0b6fa5d1c7f
parent7a93240d8d5f665ebf5dd0c2b226d85260672406 (diff)
downloadguix-310b862a3d1cb3a239d6e70cee83945b916a265d.tar.gz
gnu: Add texlive-udesoftec.
* gnu/packages/tex.scm (texlive-udesoftec): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bfedde5907..afd4f9a552 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -36865,6 +36865,29 @@ conference posters.")
 
 (define-deprecated-package texlive-latex-textpos texlive-textpos)
 
+(define-public texlive-udesoftec
+  (package
+    (name "texlive-udesoftec")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/udesoftec/"
+                   "doc/latex/udesoftec/"
+                   "source/latex/udesoftec/"
+                   "tex/latex/udesoftec/")
+             (base32
+              "02ja6n570hc1521anr12lkgc5xrcfg97lxca2pylwgi5bfkbsr0b")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/udesoftec")
+    (synopsis "Thesis class for the University of Duisburg-Essen")
+    (description
+     "The class is designed for typesetting theses in the Research Group for
+Business Informatics and Software Engineering.  (The class may also serve as
+a template for such theses.)  The class is designed for use with pdfLaTeX;
+input in UTF-8 encoding is assumed.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-unicode-math
   (package
     (name "texlive-unicode-math")