summary refs log tree commit diff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2018-01-10 16:41:06 +1000
committerBen Woodcroft <donttrustben@gmail.com>2018-01-10 20:16:36 +1000
commit3146f22dec5de4ad06cfaed5f686e677e2ba6a56 (patch)
tree40e701f9e2b83146fb361a433cffc5f864373ce9
parentd9a38cc255d853b2694a01b5704c1daedbb56742 (diff)
downloadguix-3146f22dec5de4ad06cfaed5f686e677e2ba6a56.tar.gz
gnu: mafft: Update to 7.313.
* gnu/packages/bioinformatics.scm (mafft): Update to 7.313.
[source]: Use HTTPS URI.
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 34b843cfbb..9a8cf89aa7 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -3504,16 +3504,16 @@ sequencing tag position and orientation.")
 (define-public mafft
   (package
     (name "mafft")
-    (version "7.310")
+    (version "7.313")
     (source (origin
               (method url-fetch)
               (uri (string-append
-                    "http://mafft.cbrc.jp/alignment/software/mafft-" version
+                    "https://mafft.cbrc.jp/alignment/software/mafft-" version
                     "-without-extensions-src.tgz"))
               (file-name (string-append name "-" version ".tgz"))
               (sha256
                (base32
-                "0gbsaz6z2qa307kd7wfb06c3y4ikmv1hsdvlns11f6zq4w1z9pwc"))))
+                "0r83qmg2if8mi6jyx3xdf8ar2gcxl7r9nmj98jr7lxym97v61a2k"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; no automated tests, though there are tests in the read me