summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-06-24 09:54:56 +0200
committerLudovic Courtès <ludo@gnu.org>2015-06-24 18:05:03 +0200
commit31fbf4b6377d9a1c44eb3230b89f0bac47a202b4 (patch)
tree127cc1c39845287ccad2e7b7aad1ff01908954df
parent6d149ec3492347ffce7635021c28f9fcaddeb2e8 (diff)
downloadguix-31fbf4b6377d9a1c44eb3230b89f0bac47a202b4.tar.gz
gnu: pius: Depend on GnuPG 2.0 rather than 2.1.
* gnu/packages/gnupg.scm (pius)[inputs]: Change GNUPG to GNUPG-2.0.
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 2044ef0501..ab2a201a1c 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -330,8 +330,8 @@ and every application benefits from this.")
                      "0pdbyqz6k0bm182cz81ss7yckmpms5qhrrw0wcr4a1srzcjyzf5f"))))
    (build-system gnu-build-system)
    (inputs `(("perl" ,perl)
-             ("python" ,python-2)           ; uses the Python 2 'print' syntax
-             ("gpg" ,gnupg)))
+             ("python" ,python-2)          ;uses the Python 2 'print' syntax
+             ("gpg" ,gnupg-2.0)))          ;2.1 fails to talk to gpg-agent 2.0
    (arguments
     `(#:tests? #f
       #:phases