summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:23:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:38 +0200
commit3999388a1cb14adae2cb5f27e7be5c83f0f4961d (patch)
treee9e17c088c538ed3e709f9839eb7f176d3184bf3
parente2a5a590d8ec70be554134d2dc282fb46aa0e4f0 (diff)
downloadguix-3999388a1cb14adae2cb5f27e7be5c83f0f4961d.tar.gz
gnu: Add texlive-pst-layout.
* gnu/packages/tex.scm (texlive-pst-layout): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9a026ff0f6..444f921698 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33340,6 +33340,25 @@ chemical objects.  The documentation of the package is illuminated with plenty
 of illustrations together with their source code, making it an easy read.")
     (license license:lppl)))
 
+(define-public texlive-pst-layout
+  (package
+    (name "texlive-pst-layout")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/pst-layout/"
+                   "tex/latex/pst-layout/")
+             (base32
+              "1f07j551kiajqyrfjlsj7xk40zv18ik2b3fih5iyzkf4zk4f650r")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-layout")
+    (synopsis "Page layout macros based on PSTricks packages")
+    (description
+     "The package provides a means of creating elaborate (``pseudo-tabular'')
+layouts of material, typically to be overlaid on an included graphic.")
+    (license license:lppl)))
+
 (define-public texlive-pst-text
   (package
     (name "texlive-pst-text")