summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-05-23 16:35:13 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-05-23 17:49:06 +0200
commit3d3c07f3ee0e9cd8649800ad833488a072f26ad0 (patch)
treefd3e1c786cf9da6c60a2868decd8553dfe09b5ee
parentf41378b797574dc550a700d12cb1752497940496 (diff)
downloadguix-3d3c07f3ee0e9cd8649800ad833488a072f26ad0.tar.gz
gnu: notmuch: Update to 0.28.4.
* gnu/packages/mail.scm (notmuch): Update to 0.28.4.
[native-inputs]: Change PYTHON-2 and PYTHON2-DOCUTILS to PYTHON and
PYTHON-DOCUTILS.
-rw-r--r--gnu/packages/mail.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index aea5146d33..1f54c34962 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -846,14 +846,14 @@ invoking @command{notifymuch} from the post-new hook.")
 (define-public notmuch
   (package
     (name "notmuch")
-    (version "0.28.3")
+    (version "0.28.4")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://notmuchmail.org/releases/notmuch-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "1v0ff6qqwj42p3n6qw30czzqi52nvgf3dn05vd7a03g39a5js8af"))))
+                "1jjnhs4xs4gksvg0a9qn68rxrj41im5bh58snka2pkj20nxwmcds"))))
     (build-system gnu-build-system)
     (arguments
      `(#:modules ((guix build gnu-build-system)
@@ -895,8 +895,8 @@ invoking @command{notifymuch} from the post-new hook.")
      `(("bash-completion" ,bash-completion)
        ("emacs" ,emacs-no-x) ; Minimal lacks libxml, needed for some tests.
        ("pkg-config" ,pkg-config)
-       ("python" ,python-2)
-       ("python-docutils" ,python2-docutils)
+       ("python" ,python)
+       ("python-docutils" ,python-docutils)
        ("sphinx" ,python-sphinx)
 
        ;; The following are required for tests only.