summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-07-12 22:31:24 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-07-17 23:01:27 -0400
commit4179ed930d717c2ab6e4936364f355d2a7de9010 (patch)
treec90696d66a06e93704c236a039d18707ff1b1541
parent34796d7a6cf777f4f78708d06a1ba661d27f029a (diff)
downloadguix-4179ed930d717c2ab6e4936364f355d2a7de9010.tar.gz
gnu: ruby-ttfunk: Update to 1.6.2.1.
* gnu/packages/ruby.scm (ruby-ttfunk): Update to 1.6.2.1.
[license]: Set to %prawn-project-licenses.
-rw-r--r--gnu/packages/ruby.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index f87caa1545..547f50db65 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8514,7 +8514,7 @@ binary-to-text encoding.  The main modern use of Ascii85 is in PostScript and
 (define-public ruby-ttfunk
   (package
     (name "ruby-ttfunk")
-    (version "1.5.1")
+    (version "1.6.2.1")
     (source
      (origin
        (method git-fetch)
@@ -8525,7 +8525,7 @@ binary-to-text encoding.  The main modern use of Ascii85 is in PostScript and
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "0dx9891zcli0sjrslmsvrwalv86hbjbqlmbrcasnjr069v05h9v9"))))
+         "0rsf4j6s97wbcnjbvmmh6xrc7imw4g9lrlcvn945wh400lc8r53z"))))
     (build-system ruby-build-system)
     (arguments
      `(#:test-target "spec"
@@ -8557,7 +8557,7 @@ part of the Prawn PDF generator.")
     (home-page "https://github.com/prawnpdf/ttfunk")
     ;; From the README: "Matz's terms for Ruby, GPLv2, or GPLv3. See LICENSE
     ;; for details."
-    (license (list license:gpl2 license:gpl3 license:ruby))))
+    (license %prawn-project-licenses)))
 
 (define-public ruby-puma
   (package