summary refs log tree commit diff
diff options
context:
space:
mode:
authorBrendan Tildesley <mail@brendan.scot>2019-04-27 21:43:05 +1000
committerLudovic Courtès <ludo@gnu.org>2019-05-06 10:32:28 +0200
commit41ee3773051dfabd865c0b80c11503d926579667 (patch)
tree6d9768ea1d955a8af7f4a4a3af6a291960ef33fd
parent492e3a7a76c4d6e764e9cf600c6d5ab78114c26f (diff)
downloadguix-41ee3773051dfabd865c0b80c11503d926579667.tar.gz
gnu: Use license: prefix in tmux.scm.
* gnu/packages/tmux.scm Use license: prefix in tmux.scm.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/tmux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/tmux.scm b/gnu/packages/tmux.scm
index 91d0af6313..191e606cf6 100644
--- a/gnu/packages/tmux.scm
+++ b/gnu/packages/tmux.scm
@@ -23,7 +23,7 @@
 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
 
 (define-module (gnu packages tmux)
-  #:use-module (guix licenses)
+  #:use-module ((guix licenses) #:prefix license:)
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix git-download)
@@ -58,7 +58,7 @@
 windows), each running a separate program, to be created, accessed, and
 controlled from a single screen.  tmux may be detached from a screen and
 continue running in the background, then later reattached.")
-    (license isc)))
+    (license license:isc)))
 
 (define-public tmux-themepack
   (let ((commit "03a372866f7677f7fe63bcee140b48b9fd372c48")
@@ -136,7 +136,7 @@ continue running in the background, then later reattached.")
 @code{layout} files, which are simple shell scripts where you use the tmux
 command and helper commands provided by tmuxifier to manage Tmux sessions and
 windows.")
-    (license expat)))
+    (license license:expat)))
 
 (define-public tmux-xpanes
   (package
@@ -183,4 +183,4 @@ following features:
 @item Display pane title on each pane.
 @item Generate command lines from standard input (Pipe mode).
 @end itemize")
-    (license expat)))
+    (license license:expat)))