summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-11 09:28:55 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-11 16:52:36 +0300
commit4277313883c6cd21c2abc652e224e369b258f226 (patch)
tree7f08459b1710e98f57130e01a543af397d4c323e
parent8b5ed303dd690a2bbd0758c3478dd4a9bd7cb435 (diff)
downloadguix-4277313883c6cd21c2abc652e224e369b258f226.tar.gz
gnu: exim: Adjust to pcre output split.
* gnu/packages/mail.scm (exim)[native-inputs]: Add pcre:bin.
[inputs]: Remove pcre.
-rw-r--r--gnu/packages/mail.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index cea4c44e50..5ce7ed4254 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -705,12 +705,12 @@ delivery.")
        ("gzip" ,gzip)
        ("bzip2" ,bzip2)
        ("xz" ,xz)
-       ("pcre" ,pcre)
        ("perl" ,perl)
        ("libxt" ,libxt)
        ("libxaw" ,libxaw)))
     (native-inputs
-     `(("perl" ,perl)))
+     `(("pcre" ,pcre "bin")
+       ("perl" ,perl)))
     (arguments
      '(#:phases
        (alist-replace