summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-30 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-30 02:00:00 +0200
commit42ae42cf41e8f5e88422e30d801251a3427d7f3b (patch)
tree6587d44f659b8b4a23a78775157bdc35f172302b
parente222d9192aa0b7d169cf9db6b82191a6a3ece817 (diff)
downloadguix-42ae42cf41e8f5e88422e30d801251a3427d7f3b.tar.gz
gnu: tlpui: Fix build.
* gnu/packages/linux.scm (tlpui)[arguments]:
Search for …/bin/lspci, not …/sbin/lspci.
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e5f39d7ff1..9c49cc0b3a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7762,7 +7762,7 @@ every time the power supply source is changed.")
             (lambda* (#:key inputs #:allow-other-keys)
               (let ((defaults.conf
                       (search-input-file inputs "/share/tlp/defaults.conf"))
-                    (lspci (search-input-file inputs "/sbin/lspci"))
+                    (lspci (search-input-file inputs "/bin/lspci"))
                     (lsusb (search-input-file inputs "/bin/lsusb"))
                     (tlp-stat (search-input-file inputs "/bin/tlp-stat")))
                 (with-directory-excursion "tlpui"