summary refs log tree commit diff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2024-01-24 12:31:21 +0100
committerAndreas Enge <andreas@enge.fr>2024-01-24 12:31:21 +0100
commit43a82ad5450a686d2adec99d23f9544a5a1e48cb (patch)
treee7bdd0328a55359c38e173c39c3e87e917094961
parent4939425918e17a1323ef8bb1c5c2a8f1f24d080d (diff)
downloadguix-43a82ad5450a686d2adec99d23f9544a5a1e48cb.tar.gz
gnu: pynac: Update to 0.7.29.
* gnu/packages/sagemath.scm (pynac): Update to 0.7.29.

Change-Id: I3bf2675aea9d8a07fdcfa08471c9d1ca7725e1f7
-rw-r--r--gnu/packages/sagemath.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/sagemath.scm b/gnu/packages/sagemath.scm
index 3d8c07b813..242f890c0c 100644
--- a/gnu/packages/sagemath.scm
+++ b/gnu/packages/sagemath.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2019 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2019, 2024 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2019 Nicolas Goaziou <mail@nicolasgoaziou.fr>
 ;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
@@ -173,7 +173,7 @@ represented as strings.")
 (define-public pynac
   (package
     (name "pynac")
-    (version "0.7.26")
+    (version "0.7.29")
     (source
      (origin
        (method git-fetch)
@@ -182,7 +182,7 @@ represented as strings.")
               (commit (string-append "pynac-" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "09d2p74x1arkydlxy6pw4p4byi7r8q7f29w373h4d8a215kadc6d"))))
+        (base32 "1h2b85rmmrsjnqk8z5d811r1lc0h64g7dyk7gfbwyapdcmx7pi51"))))
     (build-system gnu-build-system)
     (native-inputs
      (list autoconf automake libtool pkg-config))