summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:06:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:07 +0200
commit45478baee854f055b320a0d2372987c8fd9e38a2 (patch)
treed974b07e5bd559a2be4a162c652a76516ef5e66f
parent6c133a0b1640be50d5ca97bcf212f8b3316936da (diff)
downloadguix-45478baee854f055b320a0d2372987c8fd9e38a2.tar.gz
gnu: Add texlive-first-latex-doc.
* gnu/packages/tex.scm (texlive-first-latex-doc): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7efc57ef4c..cdcd02cb73 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8226,6 +8226,25 @@ enough context to enable you to find the hyphenated word that's being
 referenced.")
     (license license:gpl2)))
 
+(define-public texlive-first-latex-doc
+  (package
+    (name "texlive-first-latex-doc")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/first-latex-doc/")
+             (base32
+              "13ngk5pia5vbrbb4jrrlq1lmyja08m7cy4ydcjasxha8kns001ss")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/first-latex-doc")
+    (synopsis "Document for absolute LaTeX beginners")
+    (description
+     "The document leads a reader, who knows nothing about LaTeX, through the
+production of a two page document.  The user who has completed that first
+document, and wants to carry on, will find recommendations for tutorials.")
+    (license license:public-domain)))
+
 (define-public texlive-fixpdfmag
   (package
     (name "texlive-fixpdfmag")