summary refs log tree commit diff
diff options
context:
space:
mode:
authorJack Hill <jackhill@jackhill.us>2023-10-27 09:46:03 -0400
committerChristopher Baines <mail@cbaines.net>2023-10-30 11:17:42 +0000
commit4af23bc03c1e05a4f8275e53a61a702ca708c251 (patch)
treed52267f0fa5de5bb8b28373cd4c6ae46f8382d92
parenta85cbaa437d736eb63ac47fc2c52b99bafdfed4b (diff)
downloadguix-4af23bc03c1e05a4f8275e53a61a702ca708c251.tar.gz
gnu: Remove python-resolvelib@0.5.
* gnu/packages/python-xyz.scm (python-resolvelib-0.5): Delete
variable. This was only used by ansible-core which can now use the
newer version.

Change-Id: Ic40e21561807ed5faae466e13193892e4f9aa6ae
Signed-off-by: Christopher Baines <mail@cbaines.net>
-rw-r--r--gnu/packages/python-xyz.scm16
1 files changed, 0 insertions, 16 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c95defd999..aa75bc9226 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13791,22 +13791,6 @@ similar to the Python standard library's @code{json} module.")
 includes dependency resolution logic.")
     (license license:isc)))
 
-;;; This older version is required by ansible-core.
-(define-public python-resolvelib-0.5
-  (package/inherit python-resolvelib
-    (name "python-resolvelib")
-    (version "0.5.4")
-    (source
-     (origin
-       (method git-fetch)
-       (uri (git-reference
-             (url "https://github.com/sarugaku/resolvelib")
-             (commit version)))
-       (file-name (git-file-name name version))
-       (sha256
-        (base32
-         "0697y330sqhiclk25v151qxg7aixzpj434lbg5qib0qlna5zg9la"))))))
-
 (define-public python-commonmark
   (package
     (name "python-commonmark")