summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-05-03 07:33:35 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-05-03 07:33:35 +0300
commit4b13e28a8d336d693ed0392b660e48d6847a8bcf (patch)
tree09e28cfe0ddf3dfbc6dbd4e6a322fc39177d9600
parent14dbab425a1bf728bcca777ae626b498a2a54977 (diff)
downloadguix-4b13e28a8d336d693ed0392b660e48d6847a8bcf.tar.gz
gnu: Add gfortran@6.
* gnu/packages/gcc.scm (gfortran@6): New variable.
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 00e2fa7d66..b083a6d69d 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -523,6 +523,10 @@ as the 'native-search-paths' field."
   (custom-gcc gcc-5 "gfortran" '("fortran")
               %generic-search-paths))
 
+(define-public gfortran-6
+  (custom-gcc gcc-6 "gfortran" '("fortran")
+              %generic-search-paths))
+
 (define-public gfortran
   ;; Note: Update this when GCC changes!  We cannot use
   ;; (custom-gcc gcc "fortran" …) because that would lead to a package object