summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-05 15:15:41 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-06 02:38:28 -0400
commit4d0030eec5fbd6b4a2cf42c172c2db91ecc172ab (patch)
treed96982a112691f577fb51d58c2a1f5b6a8c57fe2
parentf02b9d6d2ce336fe0cd746bb60199085cd18834b (diff)
downloadguix-4d0030eec5fbd6b4a2cf42c172c2db91ecc172ab.tar.gz
gnu: diffoscope: Update to 177.
This resolves a problem with ffmpeg 4.4.

* gnu/packages/diffoscope.scm (diffoscope): Update to 177.
-rw-r--r--gnu/packages/diffoscope.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/diffoscope.scm b/gnu/packages/diffoscope.scm
index 21c78ae6f0..35e4783b2a 100644
--- a/gnu/packages/diffoscope.scm
+++ b/gnu/packages/diffoscope.scm
@@ -72,7 +72,7 @@
 (define-public diffoscope
   (package
     (name "diffoscope")
-    (version "175")
+    (version "177")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -81,7 +81,7 @@
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1qzdi9110mdm5af4nq1nwx9b1hrin9a1v3vhnxwrkyb7j0mvcg7v"))))
+                "02np9dq7jnq48lcmz4k1hvwc6xiqgjhrwr1vsbsfw8rxnp9vs0a5"))))
     (build-system python-build-system)
     (arguments
      `(#:phases (modify-phases %standard-phases