summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:28:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:16 +0200
commit4dd8cf8aa35cc925fd62e62ae7cae90ccc989fc0 (patch)
tree3f32c9ec413b5d8e70f83ee46d5315f0b860b5fc
parentb366b66165486e079b0caefef989006f99eee739 (diff)
downloadguix-4dd8cf8aa35cc925fd62e62ae7cae90ccc989fc0.tar.gz
gnu: Add texlive-cmextra.
* gnu/packages/tex.scm (texlive-cmextra): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c187f4166d..f30f79e70b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1523,6 +1523,26 @@ mathematical fonts in a range of styles, based on Monotype Modern 8A.")
 
 (define-deprecated-package texlive-fonts-cm texlive-cm)
 
+(define-public texlive-cmextra
+  (package
+    (name "texlive-cmextra")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "fonts/source/public/cmextra/"
+                   "fonts/tfm/public/cmextra/")
+             (base32
+              "00my52lh3cn8bn211fpn7373b7khaylx4fgkrd2m72xgaymil308")))
+    (build-system texlive-build-system)
+    (native-inputs (list texlive-metafont))
+    (home-page "https://ctan.org/pkg/knuth-local")
+    (synopsis "Knuth's local information")
+    (description
+     "This package provides a collection of experimental programs and
+developments based on, or complementary to, the matter in his distribution
+directories.")
+    (license license:public-domain)))
+
 (define-public texlive-cm-lgc
   (package
     (name "texlive-cm-lgc")