summary refs log tree commit diff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-11 01:13:26 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:04 -0400
commit4e8a93d90286549ca7d0149860bef4fd84d16cae (patch)
tree1226d41166c17ab6b56b019534fe51d9f6f1f033
parent6e4e2a6aed2d53fa8ae444f9272d5a43156e8d07 (diff)
downloadguix-4e8a93d90286549ca7d0149860bef4fd84d16cae.tar.gz
gnu: linux-libre 5.10: Update to 5.10.198.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.198.
(linux-libre-5.10-pristine-source): Update hash.

Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7e74410207..e61409e024 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -555,7 +555,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.197")
+(define-public linux-libre-5.10-version "5.10.198")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -565,7 +565,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0nnp46mn32yk436swd2qh34igmzinfgkwvbzp3lqyy45f06hbc2j")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "1awkm7lln5gf6kld9z5h4mg39bd778jsdswwlwb7iv7bn03lafhq")))
+        (hash (base32 "01gsw96anw44nh8ii3zipp6vh61m1n8yf0bv2fzznr23k771y51b")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))