summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-11-19 01:19:16 +0100
committerRicardo Wurmus <rekado@elephly.net>2016-11-19 11:26:15 +0100
commit4ed4bb11cb731829273e7002ddf06ec9417c9b1c (patch)
tree7ea95a7a8a598e47b1027d76371720e24b9c2659
parentf2bd238bcd3e55ea107887bdc034b42005aabcbd (diff)
downloadguix-4ed4bb11cb731829273e7002ddf06ec9417c9b1c.tar.gz
gnu: qsynth: Update to 0.4.3.
* gnu/packages/audio.scm (qsynth): Update to 0.4.3.
-rw-r--r--gnu/packages/audio.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 7d2e2d2a4b..77d3b538c8 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2281,21 +2281,22 @@ interface.")
 (define-public qsynth
   (package
     (name "qsynth")
-    (version "0.4.1")
+    (version "0.4.3")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://sourceforge/qsynth/qsynth/" version
                            "/qsynth-" version ".tar.gz"))
        (sha256
-        (base32 "034p6mbwrjnxd9b6h20cidxi4ilkk3cgpjp154j0jzjs1ipf7x2h"))))
+        (base32 "1j5hm99fjrnaw8wbmlh4qixkv3rw5dl429mp1ag7js2ydrx0j9yy"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; no "check" phase
        #:configure-flags
        '("CXXFLAGS=-std=gnu++11")))
     (native-inputs
-     `(("qttools" ,qttools)))
+     `(("qttools" ,qttools)
+       ("pkg-config" ,pkg-config)))
     (inputs
      `(("fluidsynth" ,fluidsynth)
        ("qtbase" ,qtbase)