summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-12-21 14:40:41 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-12-21 23:12:40 +0100
commit50948b8c3ddfe7912e9d1aa8fc69da5acb87c752 (patch)
tree5d28565fa47effb0ddccc98c2aab39ccffaac78e
parente34639c2621326e82dc706defcb2054e9c69e3e7 (diff)
downloadguix-50948b8c3ddfe7912e9d1aa8fc69da5acb87c752.tar.gz
gnu: htslib: Update to 1.16.
* gnu/packages/bioinformatics.scm (htslib): Update to 1.16.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index c23c86d4d2..779d7a5293 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -4734,7 +4734,7 @@ performance.")
 (define-public htslib
   (package
     (name "htslib")
-    (version "1.14")
+    (version "1.16")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -4742,7 +4742,7 @@ performance.")
                     version "/htslib-" version ".tar.bz2"))
               (sha256
                (base32
-                "0pwk8yhhvb85mi1d2qhwsb4samc3rmbcrq7b1s0jz0glaa7in8pd"))))
+                "093r1n4s134k50m9a925yn95gyi90ps5dlgc6gq4qwvkzxx7qsv0"))))
     (build-system gnu-build-system)
     ;; Let htslib translate "gs://" and "s3://" to regular https links with
     ;; "--enable-gcs" and "--enable-s3". For these options to work, we also