summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:59:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:22 +0200
commit50aa0818dcea0d05209061282c10ce7a99cdf1c6 (patch)
treefc83f99d7c059679aae77ea24b1734b652c5dce9
parent37e49a9fe33a2b95fa290caa2eb51aeff6eb6f1f (diff)
downloadguix-50aa0818dcea0d05209061282c10ce7a99cdf1c6.tar.gz
gnu: Add texlive-biblatex-historian.
* gnu/packages/tex.scm (texlive-biblatex-historian): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ab0d165c10..323240b1a4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3856,6 +3856,25 @@ the future.")
 GOST 7.0.5-2008")
     (license license:lppl1.3c)))
 
+(define-public texlive-biblatex-historian
+  (package
+    (name "texlive-biblatex-historian")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-historian/"
+                   "tex/latex/biblatex-historian/")
+             (base32
+              "0y9jvjyji39ly5pf72qhnnlsrixaxjxdx529lyav8bhd2zz3c5s7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-historian")
+    (synopsis "BibLaTeX style based on the @emph{Turabian Manual}")
+    (description
+     "This package provides a BibLaTeX style, based on the @emph{Turabian
+Manual} (a version of Chicago).")
+    (license license:lppl)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")