summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-08-26 01:01:27 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-08-26 01:01:27 +0300
commit511e301bd7623e0c636c9176f356206c94dae26a (patch)
treea75f3d6a495b54546e45e44637d748e52be2cf0c
parent878fea6b183dc836dd3cd49218d76386ba040ecf (diff)
downloadguix-511e301bd7623e0c636c9176f356206c94dae26a.tar.gz
gnu: mozjs-60: Update to 60.2.3-4.
* gnu/packages/gnuzilla.scm (mozjs-60): Update to 60.2.3-4.
-rw-r--r--gnu/packages/gnuzilla.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index a4d193ce11..a455022d6d 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -353,7 +353,7 @@ in C/C++.")
   ;; we take the Debian version instead, because it is easier to work with.
   (package
     (inherit mozjs-38)
-    (version "60.2.3-2")
+    (version "60.2.3-4")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -362,7 +362,7 @@ in C/C++.")
               (file-name (git-file-name "mozjs" version))
               (sha256
                (base32
-                "091w050rwzrdcbgyi934k2viyccmlqxrp13sm2mql71mabb5dai6"))))
+                "1xl6avsj9gkgma71p56jzs7nasc767k3n1frnmri5pad4rj94bij"))))
     (arguments
      `(#:tests? #f ; FIXME: all tests pass, but then the check phase fails anyway.
        #:test-target "check-jstests"